Author Topic: Leaping Lunar Dust  (Read 3983 times)

jules

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3478
Re: Leaping Lunar Dust
« Reply #15 on: September 07, 2013, 10:43:18 am »
I can't get ACT-REACT to work properly though I can zoom into the base map OK. Similarly the WMS site is so slow it's unusable for me. Best to use the data directories for the moment as JF says. However we still need craters measuring as the science is coming along nicely - hopefully some results will appear soon.

JFincannon

  • IOTW posters
  • Sr. Member
  • *
  • Posts: 455
Re: Leaping Lunar Dust
« Reply #16 on: September 10, 2013, 06:04:32 pm »
I emailed ASU LROC folk.  They thought they HAD taken precautions to avoid broken links with WMS and the Search Interface.  I guess not.

On Quickmap they said "that issue has been resolved and the Quickmap interface should be working in a nominal manner".  Well, I suppose this depends on the definition of nominal.  It now has less functionality since last reported.  Perhaps they are working on it some more.

kodemunkey

  • IOTW posters
  • Hero Member
  • *
  • Posts: 1650
Re: Leaping Lunar Dust
« Reply #17 on: September 12, 2013, 07:07:45 pm »
Well, i certainly hope they're working on it  >:(

jules

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3478
Re: Leaping Lunar Dust
« Reply #18 on: September 13, 2013, 09:27:15 am »
The "View NAC image" link via recents and favourites in My Moon Zoo still seems to work too.

kodemunkey

  • IOTW posters
  • Hero Member
  • *
  • Posts: 1650
Re: Leaping Lunar Dust
« Reply #19 on: September 16, 2013, 01:19:53 pm »
Act react still won't let me look at NAC's.